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InDesign introduction

Opening InDesign and loading a file

Open the InDesign application. Look at the opening screen.

Change a setting: in the menu bar go
 – Apple:  » InDesign » Preferences » Units & Increments
 – PC: » Edit » Interface » Units & Increments

…and change Ruler Units both Horizontal and Vertical to “Millimetres”.

Download the course source material from the course website: 
iscom.millner.fr/down/inDesign-0.zip

Once downloaded, unzip the file and place the unzipped directory in your Adobe cloud 
storage space (or your Dropbox, oneDrive, iCloud… cloud space).

Open an InDesign file: double click on the file “1 first inDesign open.indd” to open. 
Make the image exactly fit the page by going  ⌘0  (the number zero not the letter)

So that we are all on the same space, go » Windows » Workspace » Advanced. This is the 
workspace we will be using in this course.

And have a look at the workspace. 

N.B.: Much of what is explained in the next few pages works for Photoshop and Illustrator 
as well — many of the principles, indeed commands, are the same. 

And, much of the following is “the basics”: so concentrate, and make sure you learn this 
properly.

http://iscom.millner.fr/down/inDesign-0.zip
http://iscom.millner.fr/down/inDesign-0.zip
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The InDesign workspace…

Menu Bar Control Panel Workspace Panels

Application Bar

Tools Panel

Work Area
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Exploring the workspace…
Menu bar: this is a standard menu bar like all other applications. Try » View » Display Performance » High Quality Display or  ⌃⌥⌘H .

Tools: try clicking on the Selection Tool  (or just press the short-cut  V ), then click on the small text on the page, and drag the text to 
the right side of the page. Note that some tools have an arrowhead bottom-right. These are for additional tools. For example, press on the 
rectangle tool  and hold down for a short period — and see other tools appear. Select the Ellipse tool. With the Ellipse tool selected, drag 
a shape inside the work area to create an ellipse. And from the Control Panel…

 – make the ellipse into a perfect circle with W for width and H for height (the “restrain proportions” anchor will 
need to be un-clicked)  

 – apply a fill colour and a stroke (outline) using the fill and stroke controls.

Control Panel: the Control Panel changes depending on what you are doing — and this is very useful. With the selection tool still selected, 
click somewhere on the background image but not on the target in the centre. Look at the Control Panel and note that you see the 
parameters of this image (x and y coordinates, image Width and Height, etc.).

Workspace Panels: select the Type Tool  and click once on the “Some really big text”; then click three times quickly to mark this entire 
text (and note that the Control Panel is different, to show text parameters); in the Workspace Panels click on “Swatches”, which opens up the 
colours; click on white “[Paper]” and then select again the Selection tool.

Click » Windows in the menu bar to see many other Panels. Note that you can drag a Panel out of the workspace, and put it back. 
Note that you can choose different Work Panel arrangement (» Windows » Workspace), or customise this as you want. 

Draw three small red circles anywhere. Choose the Selection tool then select all three by clicking on one of 
them, and whilst holding down   ⇧  (shift), click the others. Check if you can see theses (as shown here right) 
in the control panel. If you cannot see these in your control panel this means that your computer monitor is too 
small: then go » Windows » Object and Layouts » Align. With the three red circles selected, experiment with 
alignment and spacing. You can always save a workspace by going » Windows » Workspace » New workspace, 
and the rest is obvious. 



4 ISCOM Paris INTER1 Graphic Design by David Millner — InDesign introduction    

Work Area: 
 – note that the following (three bullets below) are common to Photoshop and Illustrator too
 – to decrease the Work Area document size go   ⌘- , similarly to increase go  ⌘+ , or pinch on your trackpad
 – this  ⌘0  works only on an English keyboard I think: to fit the document to the available word area size go  ⌘0  (“zero” not “O”)
 – zoom in so that the window is larger than the workspace: to drag the document, hold down space-bar then drag (you see a hand)

With nothing selected or just the Selection tool active…
 – press  W  and note that the frames disappear: one works often in this mode as one can better see the result
 – press  ⇧W  to see a preview: note that you cannot edit in this preview mode.

A Bleed is an extra printable area 
extending beyond the document 
trim edge so that images or other 
elements that go to the edge of 
the page do no leave small white 
margins when print cutting is 
imprecise. Use “2 mm” here.

Note that you have Columns, Margins and 
Bleed settings. Use the values as shown here: 
Columns 2, Column Gutter 20 mm,  
Margins 10 mm, Bleed 2 mm. 

When you have these same settings, 
as shown here, click on “Create”.

Always use whole numbers for settings here, unless 
there is a good reason not to. 
This is so as to make calculations easier.

If you do not have facing pages, then do 
not forget to switch this “Facing Pages” off!

Creating a new 
InDesign document
Go » File » New » Document  
or  ⌘N  for “New Document”,  
and choose “Print” then “A4”, 
and this is what you see… 
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Insert an image
Click on the Rectangle frame tool , and drag a rectangle box to cover the full width of the page  
and from top to about quarter way down the page, and include the bleed areas.

From the Control Panel (with the anchor symbol off), make the rectangle height (the “H”) 77mm.

With the frame tool rectangle still selected, go » File » Place (or  ⌘D ) to place an image,  
and navigate to your downloaded course files, to “resources”, and click on “cliffs from sea.jpg”.

In this example you see only part of the image in the image frame.

If the image does not show that clearly, try » View » Display Performance » High Quality Display.

So let’s adjust the image size and position. We want the cliffs horizontally in the centre, with roughly an 
equal amount of sky above and sea below:

 – With the Selection tool selected   , double-click on the image anywhere except on the target, and you 
see the bounds of the whole image in brown. Alternatively, on roll over you will see a target which you can 
click on once.

 – You can now drag the image. So drag the image until the cliffs are placed at the centre.
 – But let’s decide that we want to zoom in somewhat: in the Control Panel, go to where you see the 
horizontal and vertical arrow and check that the constrain symbol (the chain) is clicked, then key in 150%.

 – Now place the cliff again in the centre, and maybe drag left of right until you like the composition.
 – Click somewhere outside of the image bound (outside the brown box).
 – The image is now placed. 

To better see your handy work, press  W  to remove the guides. Have a look.

To preview your work, go  ⇧W . Have a look.

To get back to where you were, go  ⇧W  to get out of preview, and press  W  to get the guides back.

The anchor 
must be “off”

The white dot here needs 
to be top-left. This is from 
where the x-y coordinates 
are measured. 
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Create styles and colour swatches
In preparation for inserting text and colour, let’s create some styles and swatches.

Create the Basic Paragraph style

From the Workspace Panels, click on Paragraph Styles. 
Then double click “[Basic Paragraph]”, and the Paragraph Style Options panel opens. 
Click on Basic Character Formats, and have

 – Font Family: Verdana
 – Font Style: Regular
 – Size: 11 pt
 – Leading 14pt (the space between lines)

Click on “Indents and Spacing” and have Space Before as 3mm. This is the gap between paragraphs. 

Click on Hyphenation and switch hyphenation off, so that InDesign does not automatically try to hyphenate words at the end of lines .

Click “OK” bottom right.

Create a Heading Paragraph Style

With the Paragraph Styles Panel still open, click on the middle small icon at the bottom of the Panel “Create new style”. Double click on the 
Paragraph Style 1, to open the settings.

In General, for the Style Name write “Heading”.

In Basic Character Formats have
 – Font Family: Verdana
 – Font Style: Bold
 – Size: 16 pt
 – Leading 20 pt

In “Indents and Spacing” have Space Before as 8mm.

Click “OK” bottom right.
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Create a colour Swatch

From the Workspace Panels, click on Swatches. 
Double-click one of the existing blue swatches, to change the settings, then

 – un-tick “Name with Colour Value”, and type “My blue” for the swatch name.
 – Set CMYK values for say 90%, 10%, 0% and 0%.
 – Click “OK”.

CMYK stands for “Cyan-Magenta-Yellow-Key”, and these are the colours used in printing— and “Key” means black, so as not to be confused 
with the “B” for blue in the RGB colour space.

RGB stands for “Red-Green-Blue”, and is the colour space used for light (computer monitors and projectors). More about this later in the 
course.

Create a Character Style: “blue”

From the Workspace Panels, click on Character Styles. 
Click on the Create New Style icon at the bottom of the Panel. 
Double click on this new Character Style, and name the Style as “Blue”. 
In Character Colour click on “My blue”. 
Click on “OK”.

Create another Character Style: “strong”

Create another Character Style. 
Name it as “Strong” 
In Basic Character Formats, have Font Style as “Bold”

We now have Paragraph and Character styles, and a customised colour Swatch, so let’s add more content to the document.

But let’s first create a guide.

But (very) first, why not save your work: go » File » Save, or  ⌘S . This you should do quite often.



8 ISCOM Paris INTER1 Graphic Design by David Millner — InDesign introduction    

Create a guide
Make sure you can see a ruler at the edge of the workspace. 
If you cannot see a ruler, press  ⌘R , or go » View » Show Rulers

Drag downwards from the ruler at the top, and you will see a guide. Drag down until you reach about Y=95mm. 

Add text boxes and text
Press the Text Tool    or go  T .

Drag to create a text box from the guide downwards to fill the left text column; do the same for the right.

Click on the Selection Took   or press  V .

To “join” the left text box to the right, such that the text flows from the left to the right, with the Selection Tool selected, 
click somewhere inside the left text area so that it is selected: then near the bottom-right of this left text box, on the 
vertical edge, you will see a small square. Click on the small square, and then click inside the right-side text box. These two 
text boxes are now linked (and the small squares how have small triangles therein).  
It is very important that you understand this. If you do not “get it”, then ask your teacher!

Press the Text Tool  or go  T , and click once in the left text box. You will see the cursor blinking.

To place a large amount of dummy text, go » Type » Fill with Placeholder Text, and the text boxes will fill with text.

But better still, let’s do something else: with the Text tool selected, click somewhere in the text, then go » Edit » Select All 
(or go  ⌘A ) to select all the text. You can mark all also by clicking a few times quickly. Then delete all the text ( ⌫ ).

With the empty text area marked, » File » Place (or  ⌘D ), and open the resources file “some-text.txt“, to place the text.

Important so as to start at “zero”: With all the text selected ( ⌘A ), make sure that the Paragraph Style is set to 
“Basic Paragraph” and the “Character Style” set to “None”.
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Then do some things like…
 – Convert the headings to headings with the paragraph style.
 – Make the sentence just above HEADING 3 blue (“How about…”), with the character style.
 – Similarly, make the sentence just below HEADING 3 bold (“And here is some…”).
 – Move the last line of the left-side column to the right-side: place the cursor just in front of “Gregor”  
and go » Type » Insert Break Character » Column Break. 
(To find or find-change text in an InDesign document, go » Edit » Find/Change… or  ⌘F  and the rest is obvious.) 

 – In the second last line, the “and” looks a little lost: put your cursor in front of “day” in the line below, and then key in a back-space so that 
“and” and “day” are joined “andday”. With your cursor still between “and” and “day”, go » Type » Insert White Space » Nonbreaking Space 
(or much easier just press  ⌥⌘X ) to inset a non-breaking space). 
This is something one often needs to do to make the texts look better.

 – Make a part of a sentence and change “Regular” to “Italic” in the Control Panel.
 – Experiment!

Tip: to see hidden characters within text press  ⌥⌘I  while in Normal (rather than Preview) view mode. Try it, and notice the different hidden 
character signs for breaking space, non breaking space, new line and new paragraph.

Tip: to dynamically check spelling, go » Edit » Spelling » Dynamic Spelling. Try it.

Have a look at the Glyphs Panel: go » Window » Type & Tables » Glyphs. This shows all the characters available for the selected font.  
You can double-click on a character to insert it into the text.

Save your work —  ⌘S .

Preview your work: activate the selection tool, then go  ⇧W .

So far you have created a document, added an image, created some styles, and added some text.

Next we will do further manipulations to the document, to show more.
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Further manipulations
Add a background colour box to some of the text

 – Click on the rectangle tool    or press  M .
 – Drag a box around the left column text area.
 – Fill with blue from the Application bar, or from the Swatch Panel. 
 
 

 – Write in the X, Y, W and H coordinates from the above.
 – To put the box at the back, right click on the box and go » Arrange » Send to Back 
(and note the short-cut key alternative). 
 
Add a new layer; create a background colour to the whole page

 – Click on “Layers” in the Workspace Panels
 – Click “Create New Layer” by clicking the icon at the bottom of the Panel.
 – Click on the new layer, and name it “Background”; drag this layer to the bottom of the layer stack. 

 – With the layer clicked, select the rectangle tool, and create a rectangle on the whole document 
including the bleed area.

 – Fill this rectangle as blue, then change the 100% to the right of the fill setting to 10%, 
and the document has a light blue background.

 

 – Lock the background layer by clicking in the blank space as shown below

Save and review your work.
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Make a bullet list

1. The quick way
 – Mark say the three paragraphs below the bold text under HEADING 3.
 – go » Type » Bulleted and Numbered Lists » Apply Bullets
 – Make application bar adjustments for example as shown here 
(this is provided your monitor is wide enough, else open the Paragraph panel)

2. The more controlled way to create a bullet-ed or numbered list
 – Go   ⌘Z   so as to undo the bullets you have just created
 – Again, mark say the three paragraphs below the bold text under HEADING 3
 – Open the Paragraph panel, go » Windows » Type & Tables » Paragraph
 – and make the indent 4mm and first line -4mm, as below 
and then at the start of each of these paragraphs insert “>” and tab.

 – The same effect can be done using the Paragraph Styles, including the bullet symbol being 
automatically inserted.

Have a horizontal line above each heading 
Open the Paragraph Styles Panel, and double click on Heading, then click Paragraph Rules, and

 – switch on “Rule Above”
 – have Weight of 0,5 pt
 – offset of 6 mm.

Save and review your work.

If you are finished and there is still time in class then, for example…
 – help somebody else who is struggling
 – or review some more, and polish your cheat-sheet
 – or work on private InDesign projects like your personal CV, a brochure for your local club…
 – or do some Adobe InDesign intro tutorials from: helpx.adobe.com/indesign/tutorials.html.

http://helpx.adobe.com/indesign/tutorials.html

