Photoshop 2: manipulation
Learning some Photoshop basics
While one can do much in Photoshop Camera RAW, and while Camera RAW is considered
by most to be the best place for tweaking general settings and doing some basic
adjustments, the main Photoshop space is where much of the action really is.
Some skills worth knowing include
– the various ways to select something, including also the pen tool and paths
– layers and masking, and the many things one can do with this
– adjustment layers (for colour and luminosity)
– filters for special effects
– content aware fills, healing brush, clone stamp: for removing, making changes, and fixing
Download the resources pack at iscom.millner.fr/down/Photoshop-2.zip
Open “hot-air-balloon.jpeg“ in Photoshop.
Some re-iterating…
So that we are on the same space, go » Windows » Workspace » Photography.
Look at the workspace, and note that the workspace is in essence identical to that of
InDesign (which is why I am not reproducing this here). You have
– tools panel on the left
– options bar on top, which is dependent on what tool is open
– Photoshop panels on the right.
Useful: the bottom tool “Change Screen Mode” can be used to see the Photoshop space
in full-screen which is useful because one is so often short of screen space.
Alternatively press F to scroll through the screen mode options.
So make your workspace full-screen.
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Basic selection, adjustment, & fill
1. Some quick-and-dirty stuff
New in Photoshop 2020…
Remove everything except the balloon: in the Layers panel, un-click
the lock symbol on the right so that one can adjust (make changes to)
the image. Go to the Properties panel (icon shown on the
right here) and click on “Remove Background” — and the
balloon is now isolated and you can for example copypaste this to somewhere else. More later.
Remove the balloon from the image: go ⌘Z repeatedly
until you are back to where you started. Again, remove the lock symbol
in the Layers panel. In the Properties panel, click on Select Subject. Now
grow the section by going » Select » Modify » Expand and expand by
3 pixels; to remove the selected balloon go » Edit » Fill… and make sure
that the Contents is set to “Content-Aware”. Remove the selection by
pressing ⌘D for deselect. Note that the balloon is gone.
Every year Photoshop gets more “intelligent” and here were just two
examples. But Photoshop does not always manage to “see” which is
the object, and that is why below we do things a bit more manually.
2. With quick selection tool and adjustment layer: make a part of an
image black and white
(Go ⌘Z repeatedly until you are back to where you started.)
Let’s select everything except the balloon…
1. Have the image display at 100%: go ⌘1 just like in InDesign
( ⌘0 is to fill the whole window space)
2. Make sure you can see the whole balloon in your workspace
– hold down the space-bar while you drag, just like in InDesign
3. Select the Quick Selection Tool (fourth from
top beneath Object Selection Tool)
– you see a circle with a cross in the middle
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4.
5.

6.

– to change size or the circle use the options bar, , or press ⌃⌥ then
drag horizontally (and drag vertically for changing the feather), or if
you have an English keyboard use square brackets go [ or ]
Make the circle a comfortable small size (quite small but easily visible)
Paint over the balloon to select it, including also the balloon basket
– if the selection goes too far, subtract by painting while holding
the ⌥ key
Once the balloon is selected, go » Select » Inverse or ⇧⌘I
so that everything is selected except the balloon

Let’s do an adjustment to make the background black & white…
7. From the layels panel, click on the black-white
circle symbol at the bottom, and then select the
“Black & White” adjustment layer
8. Note that the balloon is in colour and the
background in black & white
9. Have a look at the layers panel
– see that the black & white layer is above the
background image
– see that there is a white thumbnail with black
where the balloon would be

10.

11.
12.

13.

– this is called a mask: white for transparent
and black for mask, so this adjustment layer is
applied to everything except the balloon which
is masked in black
– note that when you apply an adjustment, only
whatever you have selected is adjusted
Double-click on the thumbnail just left of the mask (half white
rectangel), and the layer properties open: manipulate the sliders until
you like the result; test also the presets
Note that the layer eye symbol switches the layer on or off
In the layers panel, change the Opacity value from 100% to 80%, and
note that the mask is being applied at only 80%, so the background
is now slightly coloured.
Experiment!

3. Remove something with content aware fill
Let’s get rid of the balloon…
1.

Keep going backwards ( ⌘Z repeatedly), until the image is in its original state with just the
balloon and the balloon basket selected

2.

Enlarge the selection slightly by going » Select » Modify » Expand and expand by 3 pixels

3.

To remove the selected balloon go » Edit » Fill… and make sure that the
Contents is set to “Content-Aware”

4.
5.

Press ⌘D — D is for deselect — to remove the selection

And note that the balloon is gone and Photoshop has attempted to put something reasonable
in its place — this does not always work perfectly but in this instance it had been pretty good.
We will discuss later how to remove “imperfections”.

New in Photoshop 2019: the powerful “Content Aware Fill” panel. Have a look at this 2’17” video:
https://www.youtube.com/watch?v=OiwqOAPE0kk
4. Some notes about selecting
– After the very top tool, the next three tools are for selecting — you should practice selecting with
each
– You used the Quick selection tool to select the balloon — another “intelligent” selection tool is the
one beneath the same tool called the Magic wand tool
– The difference between the Quick selection tool and the Magic wand often seems subtle: the Quick
selection tool is edge-based selection; the Magic wand is a colour based selection — try both
– With the Magic wand tool you can set tolerance, and you press ⇧ (shift) to add to the selection
and ⌥ (alt) to subtract, and this (add or subtract) applies to many of the selection tools

– If all else fails (to select), you can draw a selection with the Pen tool: more about this later
– Also, Photoshop’s new “Select and Mask” feature is awesome, and you will learn this soon
And the new (Photoshop 2020) Object Selection tool:
– Go ⌘Z repeatedly to get back to the beginning; unlock the layer

– Select the Object Selection tool. Make sure the mode (at the top) is Lasso. Drag a Lasso around the
balloon. Obvious. Experiment
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Spot healing, clone stamp and healing brush
The next image has been taken from the book Adobe Photoshop CC Classroom in a Book, by Adobe.
1. Spot healing
1. Open the image “on-bridge.tif”: this is a cropped scan of an old image
2. Select the Spot healing brush tool J
3. Adjust tool size to be a little larger than the vertical blemish — I used 30px with hardness 100%
4. Drag the tool circle carefully along the blemish from top to bottom (or bottom to top); same for
white scratch top right
5. Note
– the direction of dragging sometimes makes a difference — so when you do not like the result go
back one step ( ⌘Z ), and try in the other direction; if the result is not good enough then try the
clone stamp or healing brush just locally
– one often uses this spot healing brush tool for getting rid of telephone or power-line cables.
2. Clone stamp
6. First do something you already know (content aware fill):
– use the lasso tool L to select: mark around the shadow on the left of the image
– fill with content-aware: » Edit » Fill… » Content-Aware — the result is good, but not good enough
7. Choose the Clone stamp tool S
8. To use this tool you need to first click somewhere while pressing ⌥ (alt), and this creates the
“stamp memory” (a sampling “relative zone”) — you use this sample by stamping it somewhere else
9. Make the stamp tool circle with size about 50 and hardness about 80 — you do this with the dropdown by the circle near the top left
10. To correct a piece of the wall that does not look right (like the base of the wall extreme left), stamp
on a piece of wall a bit to the right — you stamp by holding the ⌥ (alt) key while clicking
11. Then transfer this to the not-right-looking part by clicking or dragging there
12. Practice a bit, and this becomes obvious. If it does not become obvious, then ask me for help!
3. Healing brush
13. The Healing Brush is like the Clone Stamp but applies artificial intelligence
14. Do the same as you did for the clone stamp above, but use the healing brush instead of the clone
stamp. If you do not understand this perfectly — then ask!
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Straighten
1.

Open “painting.jpg” in Photoshop — we are going to vertically and
horizontally straighten the edges of the painting
2. If no rulers are showing at the edge of the workspace then
go » View » Rulers or ⌘R
3. Size the image in the workspace to be a little smaller than the workspace
4. Drag from the top ruler to the top of the top green rim; then separately
drag from the top ruler to the bottom of the bottom green rim; drag from
the left to the edges of the side green rim as shown here (left and right) —
this makes the vertical and horizontal guides (shown in blue)
5.

Go » Select » All then » Edit » Free transform
or go ⌘A the ⌘T
6. While pressing ⌘ key, drag the image corner points until the green rim
corners are aligned with the blue guide lines
7. Crop the image a little, using the crop tool, to remove the white edge space
— the crop tool should be obvious by now
8. An alternative really fast way to do this, albeit with less control…
– go back to the beginning, then go » Filter » Camera Raw Filter…
– Open the Geometry panel, and click on "guided" (as shown here),
and drag two lines one each along each of the vertical green edges; then
do the same for the horizontal
– click “OK”. Easy
9. An alternative really easy way to both crop and straiten, is to use the
Perspective Crop Tool, as shown. Its application should be obvious to you.
Unrelated to the above (an adjustment): while in the Camera Raw filter space
open the Basic panel, experiment with the Texture and Clarity Sliders — move
both and each completely left then completely right to see what they do.
What the Texture Slider does is obvious; the Clarity Slider adds local contrast.
Maybe lift (increase the value of) the Shadows a little. Cool?
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Some body and portrait retouching
Much of what you learn below you can apply elsewhere, for correcting things which are not portraits.
So you are learning general Photoshop skills.
When retouching a portrait, the changes should generally be very subtle: you do not want the end result to look like
Frankenstein!
Take notes, as I might test you on any of the following.
Note that square brackets [ and ] for changing brush sizes work only on an English keyboard.
(Can somebody with a French keyboard tell me what the equivalent is?)
1. Puppet Warp and Liquify
Go through this 11 minute video: youtube.com/watch?v=CsERz-mCtiU
I sometimes use liquify also to slightly drop shoulders because, when people are nervous when being photographed,
they often lift their shoulders.
Another way to quickly and effectively slightly slim a subject (body and/or face) is to elongate by up to 5%:
go ⌘A then ⌘T then drag to elongate to (never more than) 105%.
2. Whiten teeth, brighten eyes, remove blemishes, soften bags under eye
Go through just the first 19 minutes of youtube.com/watch?v=5UCnXzauGWQ
The rest of this video is a little too advanced, and arguably too specific.
You can use a layer’s opacity setting more often, to reduce an adjustment effect.
3. Soften skin
You could go through this four minute video youtube.com/watch?v=Wp0MtI4COlw. — but maybe do not bother.
From Photoshop 2021, there is something really cool: go » Filter » Neural filter » Skin smoothing. The rest is obvious!

Not covered in 2. and 3. above is that it is also useful to sharpen a portrait’s eyes, eye brows and mouth:
use the sharpening tool from the tools panel (the black triangle) and just paint over these areas.
If you want to save an image as a JPG, you cannot have layers. Then if you do have layers you first need to flatten the
image: go »Layer » Flatten Image. Or, save your images as a Photoshop PSD or TIFF file
— which is much heavier, but has the advantage that you can keep the layers for later tweaking.
Practice retouching using, for example, a photo of a friend or family, or from a photograph you take (with your
smartphone) of a classmate. I invite you to show me the before and after result.
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New in Photoshop 2021
Open an image with a lot of sky
in it (like hot-air-balloon.jpeg), go
» Edit » Sky replacement…
Experiment with the new
"machine Intelligent" filters, go
» Filter » Neural Filters

